Mikrotik Hotspot Script

58mm-thermal-printer_orig

MikroTik Hotspot Script

Auto Delete Voucher:

Sample Voucher: P20 - (unlimited) 1 day expired...

(Add New User...)

Picture

Scripts

(Add New User Profiles...)

On Login:

{
:if ([/system scheduler find name=$username]="") do={ /system scheduler add comment=$username name=$username interval=1d on-event="/ip hotspot active remove [find user=$username]\r\n/ip hotspot user remove [find name=$username]\r\n/system scheduler remove [find name=$username]"}
}

On Logout:

/ip hotspot user set mac-address=$"mac-address" [find name=$username]

Scheduler: